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This practical workbook will introduce you to some of the key features of Microsoft Office Power-

Point 2013.  It will equip you with the techniques necessary to create PowerPoint presentation as a 

visual aid to accompany an oral presentation. 

 

By the end of this workbook you should be able to: 

 

 Insert text and save a PowerPoint presentation 

 

 Change fonts, font styles and the colour of text 

 

 Change the presentation theme 

 

 Insert a chart  

 

 Insert a table 

 

 Change the layout of a slide 

 

 Insert and format and image 

 

 Preview a presentation 

 

 Add transitions and animation effects 
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Getting Started 

PowerPoint is a complete presentation package that can be used to create professional-looking 

slides to augment an oral presentation. 

In addition to these slides, PowerPoint can also be used to print hand-outs for an audience or notes 

pages to assist the presenter. 

 

The Microsoft Office PowerPoint 2013 Window 

Microsoft PowerPoint can be opened using a shortcut on your desktop for from the Windows menu. 

 

1. When you launch the Microsoft Office PowerPoint 2013, the PowerPoint window 

will open asking you to choose one of PowerPoint’s many slide design templates or a 

completely blank template (see Figure 1). Begin by selecting Blank Presentation but 

in the future try experimenting with some of the other presentation styles. 

 

Figure 1 - PowerPoint Window 
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The PowerPoint 2013 window resembles the windows from the other Office 2013 applications 

(Word, Excel etc.).  It is markedly similar to the layouts used in the 2007 and 2010 versions of the 

software with some subtle changes that will be explored throughout this workbook. 

Office 2013 displays its commands through a combination of icons stored within different tabs.  This 

arrangement of tabs and icons is known as the Ribbon and it appears in all Microsoft Office pro-

grams (see Figure 2). 

 

Figure 2 – The Microsoft Office Ribbon 

 

 

 

 

 

In the top left hand corner of the screen is the File tab.  This has replaced the Office button that was 

used in the 2007 and 2010 versions of the software and contains commands such as Open, Save and 

Print. 

There are three main views that you will use in PowerPoint: Normal view, Slide Sorter view and 

Slide Show view.  Normal view is the view that will be used most often to produce and edit your 

slides although other views will be utilised later in this workbook.  

In Normal view, the PowerPoint window is divided into various sections or Panes.  The left hand side 

of the screen is known as the Thumbnails pane (see Figure 3).  Individual thumbnail previews of each 

slide will be displayed in this pane allowing quick navigation to any slide within the presentation.  To 

go to any slide in the presentation, simply click on it in the Thumbnails pane. 

In the centre of the window is the Slide pane (see Figure 3), which is the main working area in Pow-

erPoint.  Below the Slide pane is a Notes button that toggles the Notes pane on and off (see Figure 

3).  The Notes pane provides some space for presenters to record information and notes about each 

slide. 

  

Tab 

Icons 
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Figure 3 – PowerPoint Window Layout 

 

 

 

 

 

 

Creating and Saving a New Presentation 

When creating a slide in PowerPoint, it is possible to choose from a range of slide layouts to help 

structure the presentation.  The default slide layout for the first slide in a new presentation is the Ti-

tle Slide and has two placeholders: one for the title and one for the subtitle. 

  

Thumbnails Pane 

Slide Pane 
Toggle Notes 
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1. Click into the Title placeholder in the Slide pane.  The words Click to add title will dis-

appear leaving a blinking cursor on screen showing you that you can type text. 

2. Enter the title Study Skills and then click into the Subtitle placeholder.  The words 

Click to add Subtitle will disappear leaving a blinking cursor. 

3. Enter your name in the Subtitle placeholder. 

4. Click the File tab in the top right hand corner of your screen.  Look down the menu 

that appear on the left of your screen and choose Save As. 

5. Choose a location in which to save your presentation and give it the title Study 

Skills. 

 

 

Changing the Appearance of a Slide 

Text can be formatted in PowerPoint in much the same way as it can be in something like Microsoft 

Word i.e. by altering the font size, font style and colour.  The background of each slide can also be 

formatted to include a colour fill or pattern.  The icons or commands in the Font and Paragraph 

groups of the Home tab in the Ribbon contain most of the formatting and alignment tools you will 

require (see Figure 4). 

 

Figure 4 – Font and Paragraph Groups 

 

 

 

 

 

  

Font Group Paragraph Group 

Home Tab 
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Formatting Text 

You can change the font or size of text or add emphasis to text using the Font group on the Home 

tab. 

 

1. Highlight the Study Skills title. 

2. Using the Font group on the Home tab, change the font to Arial by clicking the down 

arrow to the right of the font box  and clicking Arial.  Notice how the 

selected text changes as you move your mouse pointer over the different fonts.  This 

live preview allows you to view the effect of different formatting options on your 

text before you commit to selecting it. 

3. With the title still selected, change the font size to 54 using the font size box . 

4. With the title still selected, change the colour of the text by clicking on the down ar-

row to the right of the font colour box  and selecting a colour of your choice. 

5. Highlight your name in the Subtitle box and change the font to a style of your 

choice. 

6. Make the subtitle Bold and Italic by clicking the Bold and Italic buttons in the 

Font group. 

When choosing a colours, avoid reds and greens for accessibility reasons.  Anyone who is 

colour-blind will find it difficult to distinguish between them. 

Use no more than two fonts in each presentation.  Any more than two and your audience 

will become distracted by the changes in style. 

 

 

Changing the Presentation Theme 

The presentation Theme controls various formatting features for a document including font colours, 

heading and body text fonts, line and fill styles and theme effects. 

Themes are available in other applications in the Microsoft Office 2013 package and will allow coor-

dination between word processed Word documents, Excel spreadsheets and PowerPoint presenta-

tions.  In PowerPoint, the Theme can be changed by selecting the Design tab from the Ribbon and 

choosing a particular Theme from the Themes group (see Figure 5). 

Inside of each Theme is a number of different Variants that change things like the background and 

font colours of each slide so that each one is consistent.  The Variants group is found next to the 

Themes group in the Design tab (see Figure 5). 
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Figure 5 – The Themes Group 

 

 

 

 

1. Select the Design tab on the Ribbon. 

2. Move your mouse pointer over the different thumbnails for each Theme within the 

Themes group.  As you hover your mouse over each Theme the name of the theme 

will appear as a ScreenTip.  To see more Themes click the More arrow  to view all 

available themes.  Notice how your slides change as you move your mouse pointer 

over the Themes.  This live preview allows you to view the effect of different Theme 

before you commit to selecting it. 

3. Select a Theme that you like and apply it to your presentation. 

4. Move your mouse pointer over the different thumbnails for each Variant.  To see all 

available Variant options click the More arrow .  Again, the live preview will give 

you some indication of what the Variant looks like before you apply it. 

5. Select a Variant that you like and apply it to your presentation. 

 

 

Using Different Slide Layouts 

Microsoft PowerPoint provides a range of slide layout templates to help structure a presentation ac-

cording to the contents of each slide.  These layouts contain different combinations of placeholders 

for titles and content. 

  

Themes Group 

Design Tab 

Variants Group 



10 | P a g e  
 

Inserting Slides 

The New Slide icon (see Figure 6) can be found in the Slides group of the Home tab.  It presents a 

number of slide templates that can be used when adding a new slide to the presentation.  

 

Figure 6 – The New Slide Icon 

 

 

 

 

 

1. Select the Home tab on the Ribbon. 

2. Click on the New Slide icon  to reveal the slide layouts gallery. 

3. Choose the Title and Content slide layout by clicking it.  A blank Title and Content 

slide will be added to your presentation. 

4. Click in the Title placeholder and enter the title Time Management. 

5. Download the Study Skills Word document from http://go.qub.ac.uk/LDSppt1.  

6. In the Content placeholder, enter three points based on the information in the 

Study Skills Word document.  A bullet point will be added each time you press En-

ter. 

7. Save your work. 

8. Using the same method create three more new Title and Content slides, each with a 

title that corresponds to one of the three bullet points you’ve just added – 

a. Prioritise Your Time 

b. Set Goals and Objectives 

c. Manage Distractions 

9. Save your work.  

Keep text on your PowerPoint slides short and concise and never use more than six bullet 

points per slide. 

If you ever want to make a bullet point into a sub point, use the Increase List Level icon 

. 

 

New Slide Icon 

Slides Group 

Home Tab 

http://go.qub.ac.uk/LDSppt1
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Using Charts and Tables 

 

Charts and tables can be easily added in to any PowerPoint Presentation as extra visual aids to aug-

ment content delivery. 

PowerPoint displays a visual prompt inside each Content placeholder to allow the presenter to 

quickly add one of these elements into the presentation. 

The Insert Table and Insert Chart icons (see Figure 7) appear as translucent icons until the mouse is 

hovered over them  

 

Figure 7 – Insert Table and Insert Chart 

 

 

 

Inserting a Chart  

A Chart is a graphical representation of data that can be a very useful visual aid to refer to during a 

PowerPoint Presentation. 

When adding a Chart to a PowerPoint presentation, there is a choice of a variety of chart types in-

cluding column, line, pie, bar, area, and scatter. The basic procedure for creating a chart is the same 

no matter what type of chart is chosen. As data is changed, the chart will automatically update. 

Insert Chart 

Insert Table 
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1. Download the Time Management Chart Excel spreadsheet from 

http://go.qub.ac.uk/LDSppt2. You’ll use this data shortly. 

2. In your PowerPoint presentation, select the Prioritise Your Time slide. 

3. In the Content placeholder click on the Insert Chart icon . 

4. In the Insert Chart window, choose Pie from the menu on the left and click okay.  

5. A Chart in Microsoft PowerPoint window will open allowing you to type in the infor-

mation recorded on the Time Management Chart spreadsheet. 

6. Replace the word Sales with your Chart title which, in this case will be Personal 

Time Management. 

7. Record the categories (Work, Family etc.) in the left hand column and the percent-

ages in the right hand column. 

8. Note that the Chart changes as you enter in the information and also that the colour 

scheme used in the chart matches the Variant you selected earlier. 

9. When you are finished entering data, click the Close icon  in the top right hand 

corner of the Chart in Microsoft PowerPoint window. 

If you ever need to make any changes to your changes to your PowerPoint Chart e.g. 

changing data values etc., take note of the fact that the Ribbon is dynamic depending on 

what you are clicking on.  If you select your Chart in PowerPoint the Ribbon will change to 

include Chart Tools tabs (see Figure 8).  It’s from these tabs that you can make changes 

to, for instance, your Chart data. 

You can also copy and paste a chart that you’ve designed in Excel directly into Power-

Point.  Make sure, however, that you paste the chart in as a Picture.  To do this, click the 

Paste drop-down menu  and select the Paste as Picture icon . 

 

Figure 8 – Chart Tools 

 

 

 

 

 

Chart Tools Tabs 

Edit Chart Data 

http://go.qub.ac.uk/LDSppt2
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Inserting a Table 

Tables can be used in PowerPoint to organise text and data into rows and columns. They can be a 

useful visual aid to presenters trying to represent data or compare and contrast information in two 

or more columns. 

When a Table is added to Microsoft PowerPoint, a choice is presented as to how many rows and col-

umns the chart should include. 

 

1. Download the Personal Development Plan Table Word document from 

http://go.qub.ac.uk/LDSppt3. You’ll use this information shortly. 

2. In your PowerPoint presentation, select the Set Goals and Objectives slide. 

3. In the Content placeholder click on the Insert Table icon . 

4. In the Insert Table window change the Number of Columns to 4 and the Number of 

Rows to 3 and click OK.  Note how the Table that has been inserted uses a colour 

scheme similar to the Variant you selected earlier. 

5. Add the headings from the Personal Development Plan Table into the Table in your 

PowerPoint slide (Target, Action to Achieve etc.). 

6. Fill in the rest of the Table with the information from the Personal Development 

Plan Table. 

If you ever need to make any changes to your changes to your PowerPoint Table e.g. add-

ing extra rows or columns etc., take note of the fact that the Ribbon is dynamic depending 

on what you are clicking on.  If you select your Table in PowerPoint the Ribbon will 

change to include Table Tools tabs (see Figure 9).  It’s from these tabs that you can make 

changes like, for instance, adding extra rows and columns. 

 

Figure 9 – Table Tools 

 

 

 

 

 

Table Tools Tabs 

Insert Rows and Columns 

http://go.qub.ac.uk/LDSppt3
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Using Images 

It is easier than ever to find images that can be used as part of a presentation.  Most presenters will 

have images saved on a computer or USB stick with the intention of including those images in a Pow-

erPoint Presentation.  Similarly, copyright legislation now allows for the use of any media content 

found online provided that it is Sufficiently Acknowledged, Fair, Non-Commercial and used as Illus-

tration for Instruction (see Section 32 of the Copyright and Rights in Performances Regulations, 

2014).  Images should, however, only be added to a presentation if they are relevant. 

 

1. Download the Distractions image from http://go.qub.ac.uk/LDSppt4.  

2. In your PowerPoint presentation, select the Manage Distractions slide. 

3. In the Content placeholder click on the Pictures icon . 

4. Navigate to the place on your computer where you saved the Distractions image (it 

might be in your Downloads folder), select it and click Insert. 

 

 

Formatting Images 

Once an Image has been inserted into a PowerPoint slide, it can be changed in various ways, includ-

ing altering its size and position.  When an Image is selected in PowerPoint, much like in Microsoft 

Word, Sizing Handles (eight small squares) will appear around it.  When the mouse is hovered over 

one of these Sizing Handles the pointer will change to a black, double headed arrow.  By clicking and 

dragging the sizing handle with this double headed arrow, the size of the Image in the PowerPoint 

slide can be adjusted. There is also a circular arrow icon which is a Rotating Handle.  This allows the 

Image to be rotated to any angle. 

 

1. Click on your Distractions Image on the Manage Distractions slide.  Click and drag 

one of the Corner Sizing Handles to increase the height and width of the Image. 

2. Once the Image is at a size that you like, hover your mouse over the Image until you 

see the mouse cursor change to a Move cursor  then hold in your left mouse but-

ton to move the Image anywhere you would like in the slide. 

3. Click and drag the Rotating Handle  to alter the angle of the Image. 

Using the Corner Sizing Handles maintains the aspect ratio of the image meaning that it 

will not appear stretched or contracted.  Using the Top, Bottom, Left or Right sizing han-

dles will not keep the image in proportion. 

 

http://www.legislation.gov.uk/uksi/2014/1372/made
http://www.legislation.gov.uk/uksi/2014/1372/made
http://go.qub.ac.uk/LDSppt4
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Adding a Text Box 

A Text Box is a PowerPoint object that allows a piece of text to be added anywhere within the 

presentation and moved around freely.  It could be used to add a sidebar to a slide, incorporating 

some extra information.  Similarly, it could be used to place a quotation within a slide, drawing the 

audience’s attention to the work of an important author.  Alternatively, the Text Box could be used 

to incorporate a reference into the PowerPoint slide. 

The Draw a Text Box icon is found in the Insert tab of the Ribbon, within the Text group (see Figure 

10).  Clicking on this icon changes the cursor to something that looks like an inverted cross.  This cur-

sor is used to click and drag out the text box to whatever size the presenter desires. 

 

Figure 10 – The Text Box 

 

 

 

 

 

1. You can use the Text Box to add an Image Source reference below your Distractions 

image. Select your Manage Distractions slide. 

2. Click on the Draw a Text Box icon in the Insert tab. 

3. Below the Distractions Image, use the Text Box cursor  to click and drag out a text 

box roughly the same width as your image. 

4. You will see a blinking cursor icon in the Text Box showing where you can type.  

Type in Image Source: Queen’s Image Bank as a reference to where the image came 

from. 

 

Applying a Picture Style 

When an Image is selected in PowerPoint, the dynamic Ribbon will change to incorporate a Format 

tab under Picture Tools (see Figure 11). 

This tab features various icons and commands that apply to the Image including a range of Styles 

and special Effects. 

Insert Tab 

Text Group 

Draw a Text Box 
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The exact image height and width can also be specified in this tab. 

 

Figure 11 – Picture Tools 

 

 

 

 

 

 

1. Select your Manage Distractions slide. 

2. Select your Distractions Image and note that the dynamic Ribbon changes to include 

the Picture Tools section and the Format tab. 

3. Click the More arrow  in the Picture Styles gallery to reveal all the available pic-

ture styles.   

4. Move the mouse pointer over each Picture Style to view a quick preview of how the 

Image would look with that Style applied. 

5. Choose a Picture Style that you like and apply it to your Image. 

6. Save your changes. 

The Soft Edge Styles are particularly useful ones to know about.  They fade the edges of 

an Image out subtly.  The hard edges of an Image can often be jarring and make the audi-

ence feel like it was an after-thought.  Soft Edges make Images seem like they are clearly 

a part of the presentation. 

 

  

Picture Tools 

Tabs 

Picture 

Styles 
Artistic Ef-

fects 
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Presenting a Slide Show 

Slide Show view allows a presenter to view slides as they will appear during a presentation, using 

the entire screen. 

Slides can be advanced in Slide Show view using the Left Mouse Button or the Right Arrow Key on a 

keyboard.  Similarly, the Left Arrow Key on a keyboard can be used to move back one slide.  The B 

key on a keyboard can be used to black out the screen, hiding slides from view and the Esc key exits 

the Slide Show view and takes a presenter back to the main PowerPoint window. 

 

Viewing Slides as a Slide Show 

Slide Show view can be activated at any time and in a few different ways.  The Slide Show tab (see 

Figure 12) on the Ribbon allows a presenter to launch Slide Show view either From Beginning or 

From Current Slide, that is to say the slide that is being viewed in the main PowerPoint window at 

that time. 

Similarly, the View Show icon (see Figure 12) in the bottom right of the PowerPoint window 

launches Slideshow View starting at the first slide.  The F5 key on a keyboard can also be used to do 

this. 

 

Figure 12 – View Show 

 

 

 

 

 

 

Slide Show Tab View Slide Show 

View Show Icon 
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1. From the Slide Show tab, click on the Start From Beginning icon . 

2. View all of your slides by either clicking the Left Mouse Button or using the Right 

Arrow Key on the keyboard. 

3. Try using the Left Arrow Key to move back one slide. 

 

 

Adding Transition Effects 

Transitions are special effects that occur when moving from one slide to another in Slide Show view.  

They are added and managed from the Transitions tab (see Figure 13) in the Ribbon. 

A number of different Transition Styles are presented in the ribbon and can be applied to slides indi-

vidually or to all slides at once (see Figure 13). 

 

 

Figure 13 – Transitions 

 

 

 

 

 

  

Transitions Tab 

Transition Styles Apply to All Slides 
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1. Select the first slide in your presentation and then click on the Transitions tab. 

2. Click the More arrow  in the Transitions to This Slide menu to view all possible 

Transition Styles that can be applied. 

3. If you select a Transition Style, PowerPoint will show you a preview of that style im-

mediately. 

4. Choose a Transition Style that you like and apply it to your presentation. 

5. Click the Apply to All icon  to apply that Transition Style to all of your slides. 

Keep transitions simple.  As a presenter you won’t want the flow of your presentation to 

be interrupted as you wait for a transition to finish.  Try the Fade Transition Style.  It’s 

simple and elegant. 

 

Adding Animation Effects 

Animations are special effects that can be applied to the content of a slide allowing the presenter to 

bring points or images in individually.  They are added from the Animations tab in the Ribbon using 

the Add Animation menu (see Figure 14). 

Animations are generally divided into three categories.  Entrance Animations cause something on 

the PowerPoint slide to appear and enter the presentation.  This could be something like a bullet 

point that only appears when the presenter advances the presentation.  Emphasis Animations draw 

attention to something that is already being viewed during the presentation.  This could be a chart 

or graph on screen that the presenter wants to draw attention to at a key moment.  Exit Animations 

cause something that is already being viewed during the presentation to disappear.  This might be 

used on an image to take it off screen when it is no longer needed. 

Multiple Animations can be applied to one element of the presentation.  In other words, an image 

could have both an Entrance and an Exit animation. 

 

Figure 14 – Animations 
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Add Animation 



20 | P a g e  
 

 

1. Select the Manage Distractions tab of your presentation and click on the Distrac-

tions image. 

2. Click on the Animations tab in the Ribbon and then click on the Add Animations 

icon  to view the Animations menu. 

3. Apply an Entrance Animation to your image. 

4. Save your work. 

Any animations applied to elements of your presentation are displayed as numbers 

next to the animated element.  The first animation you apply will be 1, the second will be 

2 and so on.  To remove an animation from your presentation, simply click on its corre-

sponding number and press the Delete key on your keyboard. 

 

 


