Introduction to PowerPoint:

2. Poster Presentations

Using Microsoft PowerPoint 2013

Dr Helen Dixon
Information Services – Teaching and Learning

James Diffin
Learning Development Service
Contents

What this workbook covers ........................................................................................................... 3
Getting Started ............................................................................................................................ 4
  Starting PowerPoint 2013 and Creating a Presentation ....................................................... 4
  Changing the Background Colour of Your Poster ................................................................. 5
Adding Text to a Poster .............................................................................................................. 6
  Using WordArt to Create a Title ........................................................................................... 6
  Using a Text Box to Enter Text ............................................................................................ 7
  Inserting a Chart .................................................................................................................. 10
  Inserting a Table .................................................................................................................. 12
Using SmartArt ....................................................................................................................... 13
  Inserting a SmartArt Object ............................................................................................... 13
Tidying Up the Poster .............................................................................................................. 15
What this workbook covers

This practical workbook will show you how to insert text and pictures into a poster created through Microsoft PowerPoint. It will also describe how you can manipulate data and images to produce eye-catching presentations that will enable viewers to quickly discern your message.

This workbook builds on knowledge gained through the Introduction to PowerPoint: 1. Oral Presentations workbook.

By the end of this workbook you should be able to:

- Create a poster presentation
- Change the background colour
- Insert WordArt and images
- Use text boxes
- Insert text from another program
- Insert a SmartArt diagram
- Group and align objects
Getting Started

This workbook will aid presenters in the creation of a poster presentation using Microsoft Office PowerPoint 2013.

Starting PowerPoint 2013 and Creating a Presentation

Microsoft PowerPoint can be opened using a shortcut on your desktop for from the Windows menu.

1. When you launch the Microsoft Office PowerPoint 2013, the PowerPoint window will open asking you to choose one of PowerPoint’s many slide design templates or a completely blank template (see Figure 1). Begin by selecting Blank Presentation but in the future try experimenting with some of the other presentation styles.

When your new poster is created, PowerPoint will load the default Title Slide Layout. This is not particularly useful when creating a poster presentation. To change the layout, click on the Home tab and look for the Slide Layout menu icon. From this menu, choose Blank.

Unlike when creating a slide show to accompany an oral presentation, when creating a poster presentation in PowerPoint the presenter is required to specify what dimensions the PowerPoint slide should be. This is controlled in the Design tab using the Slide Size icon (see Figure 1).

Figure 1 – Slide Size

[Image of PowerPoint window with Design tab and Slide Size Icon highlighted]
1. In the new presentation you have opened, click on the Design tab.

2. Click on the Slide Size icon to the right of the screen and choose the Custom Slide Size… option.

3. Change the Width of the slide to 74cm.

4. Change the Height of the slide to 59cm.

5. In the Orientation section, make sure that Landscape is selected under Slides and click OK.

The reason that 74cm x 59cm is recommended as the dimensions for this slide is that a poster this size can be printed on 8 A4 sheets – 4 across and 2 down.

Large scale posters can be printed at the Computer Desk in the McClay Library and there is charge for this service depending on the size of the poster. For more information, contact posters@qub.ac.uk.

Changing the Background Colour of Your Poster

The background colour of a poster can be changed by altering the presentation Theme and choosing one of many subsets of Variant colour schemes.

Themes are available in other applications in the Microsoft Office 2013 package and will allow coordination between word processed Word documents, Excel spreadsheets and PowerPoint presentations. In PowerPoint, the Theme can be changed by selecting the Design tab from the Ribbon and choosing a particular Theme from the Themes group (see Figure 2).

Inside of each Theme is a number of different Variants that change things like the background and font colours of each slide so that each one is consistent. The Variants group is found next to the Themes group in the Design tab (see Figure 2).

Figure 2 – The Themes Group
1. Select the **Design** tab on the **Ribbon**.
2. Move your mouse pointer over the different thumbnails for each **Theme** within the **Themes** group. As you hover your mouse over each **Theme** the name of the theme will appear as a ScreenTip. To see more **Themes** click the **More** arrow \(\rightarrow\) to view all available themes. Notice how your slides change as you move your mouse pointer over the **Themes**. This live preview allows you to view the effect of different **Theme** before you commit to selecting it.
3. Select a **Theme** that you like and apply it to your presentation.
4. Move your mouse pointer over the different thumbnails for each **Variant**. To see all available **Variant** options click the **More** arrow \(\rightarrow\). Again, the live preview will give you some indication of what the **Variant** looks like before you apply it.
5. Select a **Variant** that you like and apply it to your presentation.

You can also use an image that you have on file for your background instead of one of the present themes. To do this, choose the **Format Background** option from the **Design** tab. Next, you’ll need to select the **Picture or Texture Fill** option and choose to **Insert Picture From File**.

---

### Adding Text to a Poster

The title of a poster is the first communication that a presenter has with a viewer and should clearly convey the essence of the message contained within the poster.

As well as containing the title of a project, the poster title may also include the names of those involved in its design.

The title should be readable from about three metres away and therefore should usually have a minimum font size of 40 points.

### Using WordArt to Create a Title

**WordArt** is a tool within the Microsoft Suite that allows the creation of high impact text. It offers a variety of styles as well as designs allowing text to appear stretched, curved, rotated or even 3D.

**WordArt** can be found under the **Text** group on the **Insert** tab (see Figure 3) of the **Ribbon**.
1. Click on the **Insert** tab in your poster presentation.

2. Click on the **WordArt** icon to open up the **WordArt** menu and chose a style that you like from the **WordArt** gallery.

3. A text box will appear in the centre of your poster containing the text **Your Text Here**. Replace this text by double clicking into the box and instead typing **Study Skills**.

4. Using the font size box change the size of your **WordArt** to 96 (or larger if you have room).

5. Hover your mouse over the **WordArt** until you see the mouse cursor change to a **Move** cursor then hold in your left mouse button to move the **WordArt** anywhere you would like in the slide.

6. Save your work.

*To change the colour or appearance of your **WordArt**, you should experiment with different **WordArt Styles** using the **Format** tab. This tab appears in the dynamic **Ribbon** when you click on a piece of **WordArt**. Ensure that the colours and styles you choose do not make your text difficult to read.*

**Using a Text Box to Enter Text**

While **WordArt** is useful for creating high impact text, it is not suitable for large amounts of text. Paragraphs of information on any particular topic should be inserted into a poster presentation using a **Text Box**.

The **Draw a Text Box** icon is found in the **Insert** tab of the **Ribbon**, within the **Text** group (see Figure 4). Clicking on this icon changes the cursor to something that looks like an inverted cross. This cursor is used to click and drag out the text box to whatever size the presenter desires.
1. You can use the **Text Box** to add a few paragraphs of information to your poster presentation. Start by downloading the **Study Skills Paragraphs** Word document from [http://go.qub.ac.uk/LDSppt5](http://go.qub.ac.uk/LDSppt5). You'll use this information shortly.

2. Click on the **Draw a Text Box** icon in the **Insert** tab.

3. Anywhere within your poster presentation, use the **Text Box** cursor to click and drag out a large text box.

4. You will see a blinking cursor icon in the **Text Box** showing where you can type. Open up the **Study Skills Paragraphs** Word document. Highlight the text in it, **Right Click** your mouse on the text and choose **Copy**.

5. In the **Text Box** in your poster presentation, **Right Click** and choose the **Keep Text Only** icon.

The style of a **Text Box** can be changed using a menu labelled **Shape Styles** which appears in the **Format** tab. This tab appears in the dynamic **Ribbon** when you click on a **Text Box**. A solid colour fill in a text box will often make text easier to read.
Using Images, Charts and Tables

Content is often limited in a poster presentation therefore images are an important way to communicate a message effectively. Where possible, diagrams, charts or tables should be used to display information rather than text.

It is easier than ever to find images that can be used as part of a presentation. Most presenters will have images saved on a computer or USB stick with the intention of including those images in a PowerPoint Presentation. Similarly, copyright legislation now allows for the use of any media content found online provided that it is Sufficiently Acknowledged, Fair, Non-Commercial and used as Illustration for Instruction (see Section 32 of the Copyright and Rights in Performances Regulations, 2014). Images should, however, only be added to a presentation if they are relevant.

Charts, Tables and Images can all be added to a poster presentation using commands and icons on the Insert tab of the Ribbon (see Figure 5).

---

**Figure 5 – Insert Charts, Tables and Images**

1. Download the Study image from [http://go.qub.ac.uk/LDSppt6](http://go.qub.ac.uk/LDSppt6).
2. In your PowerPoint poster presentation, click on the Insert tab and then on the Pictures icon.
3. Navigate to the place on your computer where you saved the Study image (it might be in your Downloads folder), select it and click Insert.
Formatting Images

Once an Image has been inserted into a PowerPoint slide, it can be changed in various ways, including altering its size and position. When an Image is selected in PowerPoint, much like in Microsoft Word, Sizing Handles (eight small squares) will appear around it. When the mouse is hovered over one of these Sizing Handles the pointer will change to a black, double headed arrow. By clicking and dragging the sizing handle with this double headed arrow, the size of the Image in the PowerPoint slide can be adjusted. There is also a circular arrow icon which is a Rotating Handle. This allows the Image to be rotated to any angle.

1. Click on your Study Image. Click and drag one of the Corner Sizing Handles to increase the height and width of the Image.
2. Once the Image is at a size that you like, hover your mouse over the Image until you see the mouse cursor change to a Move cursor, then hold in your left mouse button to move the Image anywhere you would like in the slide.
3. Click and drag the Rotating Handle to alter the angle of the Image. Using the Corner Sizing Handles maintains the aspect ratio of the image meaning that it will not appear stretched or contracted. Using the Top, Bottom, Left or Right sizing handles will not keep the image in proportion.

Inserting a Chart

A Chart is a graphical representation of data that can be a very useful visual aid to refer to during a PowerPoint Presentation.

When adding a Chart to a PowerPoint presentation, there is a choice of a variety of chart types including column, line, pie, bar, area, and scatter. The basic procedure for creating a chart is the same no matter what type of chart is chosen. As data is changed, the chart will automatically update.
1. Download the Time Management Chart Excel spreadsheet from http://go.qub.ac.uk/LDSppt2. You’ll use this data shortly.

2. In your PowerPoint poster presentation, click on the Insert tab and then on the Insert Chart icon.

3. In the Insert Chart window, choose Pie from the menu on the left and click okay.

4. A Chart in Microsoft PowerPoint window will open allowing you to type in the information recorded on the Time Management Chart spreadsheet.

5. Replace the word Sales with your Chart title which, in this case will be Personal Time Management.

6. Record the categories (Work, Family etc.) in the left hand column and the percentages in the right hand column.

7. Note that the Chart changes as you enter in the information and also that the colour scheme used in the chart matches the Variant you selected earlier.

8. When you are finished entering data, click the Close icon in the top right hand corner of the Chart in Microsoft PowerPoint window.

If you ever need to make any changes to your changes to your PowerPoint Chart e.g. changing data values etc., take note of the fact that the Ribbon is dynamic depending on what you are clicking on. If you select your Chart in PowerPoint the Ribbon will change to include Chart Tools tabs (see Figure 6). It’s from these tabs that you can make changes to, for instance, your Chart data.

You can also copy and paste a chart that you’ve designed in Excel directly into PowerPoint. Make sure, however, that you paste the chart in as a Picture. To do this, click the Paste drop-down menu and select the Paste as Picture icon.

Figure 6 – Chart Tools
Inserting a Table

Tables can be used in PowerPoint to organise text and data into rows and columns. They can be a useful visual aid to presenters trying to represent data or compare and contrast information in two or more columns.

When a Table is added to Microsoft PowerPoint, a choice is presented as to how many rows and columns the chart should include.

1. Download the Personal Development Plan Table Word document from http://go.qub.ac.uk/LDSppt3. You’ll use this information shortly.
2. In your PowerPoint presentation, click on the Insert tab and then the Insert Table icon.
3. In the Insert Table window change the Number of Columns to 4 and the Number of Rows to 3 and click OK. Note how the Table that has been inserted uses a colour scheme similar to the Variant you selected earlier.
4. Add the headings from the Personal Development Plan Table into the Table in your PowerPoint slide (Target, Action to Achieve etc.).
5. Fill in the rest of the Table with the information from the Personal Development Plan Table.

If you ever need to make any changes to your changes to your PowerPoint Table e.g. adding extra rows or columns etc., take note of the fact that the Ribbon is dynamic depending on what you are clicking on. If you select your Table in PowerPoint the Ribbon will change to include Table Tools tabs (see Figure 7). It’s from these tabs that you can make changes like, for instance, adding extra rows and columns.

Figure 7 – Table Tools

Table Tools Tabs

Insert Rows and Columns
Using SmartArt

SmartArt can be used to create high impact lists and diagrams such as organisational charts, hierarchy diagrams, circle diagrams and so on.

SmartArt diagrams represent bullet lists as a diagram of interconnected shapes. Many different sorts of SmartArt diagrams are included in Microsoft Office and they all work the same way. The only difference between the various SmartArt diagram types is how they graphically represent the bullets.

Inserting a SmartArt Object

SmartArt is inserted and managed using the SmartArt icon which can be found in the Insert tab of the ribbon (see Figure 8).

The SmartArt gallery has a tri-pane view that makes exploring and choosing options a quick, three-step affair.

A presenter begins by choosing any of the SmartArt graphic categories that they to use. The top category called All explores all SmartArt graphic variants available. Other categories place related SmartArt graphic variants into logical types like Line, Process, Cycle, Hierarchy, Relationship, Matrix, and Pyramid.

The gallery’s middle pane shows all the variants available under a particular category. Large thumbnails of each variant make it easy to find exactly what will fit with the data being represented.

The last pane shows an even larger preview of the selected SmartArt graphic variant along with a very helpful description.
1. Look at the Personal Development Plan Table Word document you downloaded from [http://go.qub.ac.uk/LDSppt3](http://go.qub.ac.uk/LDSppt3). You’ll use this information shortly.

2. In your PowerPoint presentation, click on the Insert tab and then the Insert SmartArt icon.

3. From the list on the left of the Choose a SmartArt Graphic menu, select the Process category and then choose the Basic Process layout.

4. Click into each of the placeholder boxes in the SmartArt graphic and add one of the elements from the Personal Development Plan Table (Target, Action to Achieve etc.).

5. Take note of the fact that the Ribbon is dynamic and when a SmartArt graphic is selected, the Ribbon will change to include Smart Tools tabs. Click on the Design tab under Smart Tools and then click the Add Shape icon to add a final box.

To change the styling of the SmartArt graphic, use the SmartArt Styles menu (see Figure 9) under the Design tab in the dynamic Ribbon when a SmartArt graphic is selected. Click the More arrow to view all available styles and choose one that is applicable.

---

**Figure 9 – Smart Art Styles**
Tidying Up the Poster

The appearance of a poster is as important as the content so it is worthwhile spending some time checking that the formatting is consistent and tweaking the layout of text boxes and other content.

Presenters should always ensure that

- All headings are the same font style and size.
- The body text is smaller than the headings but still large enough to read easily.
- Necessary references are included below relevant text portions.
- All sections flow in a logical order.
- Captions and labels for charts and diagrams are all formatted consistently.

Once all of these points have been confirmed, elements of a poster presentation can be spaced out to fill the whole poster evenly.

Guides and Gridlines can be turned on in PowerPoint to help a presenter align elements of a poster presentation during the final editing process. These features make it easier to align shapes and objects by giving you a visual cue in relation to the objects and the slide. These can be activated in the View tab by checking the relevant boxes (see Figure 10).

Figure 10 – Guides and Gridlines

Turn on Gridlines

Turn on Guides