Installing Audacity
To make a podcast you need  some audio editing software.  Audacity is a popular choice – it is free to download and it can be used with Mac and PC.  There are many tutorials on the web and it is simple to use.

1. Do a Google Search for ‘Audacity’ which will take you to the link http://audacity.sourceforge.net
2. Click Download Audacity 1.2.6.  If you have a Mac click on the Mac link.
3. Click Audacity 1.2.6 installer.  The file is only a couple of Mb so it should take only a couple of minutes to download. (It may take longer if you do not have broadband.)
4. If a pop up blocker appears at the top of the window, right click the message and click Download File.
5. Click Save and save to Desktop.
6. Double click downloaded (.exe) file on the Desktop and click Run
7. Go through the installation process.  You need to accept the agreement and choose where to install the program (it will install it in Program Files unless instructed otherwise).  An icon will be installed on the Desktop and when the process is finished, Audacity will launch automatically.
Installing the Lame encoder
As well as Audacity, you need to download another small file called the LAME encoder that will allow you to export your Audacity files as mp3 files.  This is really important as it means your pupils can listen to them on a computer, an mp3 player (e.g. an iPod) or on a mobile phone.

1. Do a Google Search for ‘Audacity LAME encoder’ which will take you to the link http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3

2. Click on LAME download page.  Choose Mac or PC format.
3. Click on libmp3lame-win-3.97.zip or the Mac link.
4. Click Save and click on the dropdown menu next to Save in. Select Desktop and click Save.
5. Right click downloaded file on the Desktop and click Extract All. When prompted to select a destination, click Next twice and Finish.
6. Double click the libmp3lame-3.97 folder.
7. Copy the lame_enc.dll file and paste it into the folder where you installed Audacity (usually C:\Program Files\Audacity).
8. To finish installing the lame encoder you need to double click on the Audacity icon to open.
9. Click Edit/Preferences/File Formats/Find Library.  When you click on the Find Library tag, a message will be displayed explaining that you need to install the LAME encoder.
10. Click Yes and go to where you put the copy of the file (probably C:\Program Files\Audacity) by clicking on the dropdown menu next to Look in. When you have located the LAME encoder file, select it, click Open and click OK.
Selecting your microphone
Before you start recording audio you must select the microphone you will be using.  It’s best to use a USB microphone because it is plug and play i.e. when you connect it to the USB port on your computer it will be ready for use.  Once you have connected it to your computer you need to point Audacity to it so the program knows it is your preferred recording device.

1. In Audacity click Edit/Preferences.  The screen should display a window with Audio on the tab.
2. Click on the dropdown menu under Recording Device and select the microphone. It may be displayed as a model number so check you know what that is.  Click OK.
3. Under Recording Channels you have the option to select mono or stereo.  You can use mono for voice only but stereo is best, especially if you are going to add anything like music to your podcast.
Recording narration
1. Press record button at the top left and speak into microphone. You should see the wave forms appear as you speak.  When you have finished just press stop.
2. To playback the recording select it by clicking in the panel to the left of the wave forms.  Then press play to hear the recording.  To play only a section you can highlight it by holding down left click and dragging it over the section you want to listen to.
Trimming and editing your audio track
You may not want to keep all of your audio.  For example there may be mistakes that you want to edit out when pupils have said the wrong thing, then corrected it.  It is best to get pupils to practise several times so it is as accurate as possible before the recording takes place, rather than have a long track that will need hours of editinge.g. if they have repeated phrases after you.

1. To remove a section of audio, click where you want to make a selection, hold down the left click and drag across the section you want to remove to highlight it.  This is just like selecting text in a program like Word.  Press the Backspace key to delete the highlighted section.  It is sensible to listen to the track after each alteration so if you decide you’ve changed your mind you can simply click undo at the top.
2. To copy or cut a section of audio, highlight the relevant section and click on the scissors icon to cut the text (or hold down the Ctrl key and press X to cut).  If you want to copy a section to repeat it elsewhere, hold down the Ctrl key and press C to copy.

3. To then paste this selection, move the cursor to where you want to insert the cut audio and click on the paste icon at the top (or hold down the Ctrl key and press V).
Adding podsafe music

You may well want to add music to your podcast as it sounds professional and is engaging.  You must however respect copyright – you can’t just add the latest hit from the radio.  You have to use creative commons licence music which is deemed ‘podsafe’.  There are several sites which have podsafe music on them – a search should bring them up or use the one below.

1. Do a Google Search for ‘Flashkit loops’ which will take you to the link www.flashkit.com/loops/

2. Scroll down and click on a genre of music you like e.g World Beat.
3. Scroll down and double click on the play button to hear a track.
4. Click Download. Scroll down and right click mp3 link. Click Save Target As … Save the file to the Desktop by clicking on the dropdown menu next to Save in and select the Desktop. Click Save.
5. Go back to your Audacity file and click Project/Import Audio.

6. Click on the dropdown menu next to Look in and select the location where you have saved the music, in this case the Desktop.
7. Click on the track you want to add and click Open. The track should then appear in Audacity underneath your voice track.  You can see by the height of the soundwaves if the track is much louder than the vocal track you have recorded.
8. You may want to reposition the vocal track so it is in the middle of some music.  Click on the icon with the double headed arrow, then click and drag the vocal track along to where you want to position it.
9. To reduce the volume of the music track, click on the Envelope tool – it looks like a sheet of paper going through between two arrows.  Click at the top on the music track.  Drag the edge of the track downwards to the required level. Select both tracks by holding down Ctrl and clicking A, and click play to check the balance between the music and spoken track. 
10. If, again by using the envelope tool.
11. If you feel the vocal track is not loud enough you could increase the volume. You can select the track by clicking on the selection tool (it looks like a cursor at the top left) and selecting the section you want to increase.  Click on Effects and Amplify.  On the window that appears move the slider to the right or left to increase or decrease the volume of your track. Don’t exceed the recommended volume increase though as this was cause your track to distort.  Don’t forget to listen to the tracks after each change so you can undo it if necessary.

12. To make your track fade in or out, select part of your track, click Effects and select Fade In or Out.

There are several different effects available, the best thing to do is just to try them out to see which ones you prefer.
Equalising and Normalising
Before mixing vocal and music tracks together and exporting as mp3 you need to equalise and normalise them.  This should remove any sudden increases in volume within a track and make it smooth.
1. Highlight both tracks by holding down Ctrl and pressing A.

2. Click Effects and Equalisation. Don’t worry about changing any of the settings, just click OK.  A short track should only take a couple of seconds but a longer track will take longer, a few minutes even for an hour long track.
3. Click Effects and Normalise. Click OK.  Again, don’t worry about changing any of the settings.
Exporting your track as mp3
1. Highlight both tracks by holding down Ctrl and pressing A.
2. Click File/Export Selection as MP3.
3. You will be asked to save the file.  Save the file to your preferred location e.g. Desktop by clicking on the dropdown menu next to Save in and select the location. Type in a name for your file and click Save.
4. You are then asked to fill in the ID3 tags in the dialogue box that appears.  This is the information that will appear when the track is played on a portable device or computer.  Under name you can put your name (remember not to put pupils’ second names as this will be available to anyone who downloads the track, and linked to your school name could be unsafe – some schools prefer not even first names so make sure you check your policy).  Under album you could put a category such as Spanish GCSE conversation practice or Family description.  Under genre the best selection is speech as there is no podcast genre – yet!  When you click OK it exports the selection as an mp3 file.  This may take some minutes and it is important to leave it alone during this time and not try to do anything else as the track may not save correctly.
5. Go to the location where you saved the file e.g. Desktop and double click on the mp3 file to hear it in your default media player, on many computers this is Windows Media Player.  You will be able to see the details such as artist and title appear on the screen.
Uploading your podcast to Podomatic
You now need to upload the file to the web so that people can access it.  This could be a school website or a blog.  This shows you how to use a free portal called Podomatic to get your work up there.

1. Do a Google Search for ‘Podomatic’ which will take you to the link http://www.podomatic.com/
2. Click Sign Up at the top right and fill in your details.
3. You can add a photo to your details.  Choose a photo by clicking on Browse, select a suitable image and click Upload.
4. Once you have entered your details you need to get your first podcast uploaded or posted.  Click the ‘Post your first episode button’. Click Upload media from your computer. Click Browse and find the mp3 file you want to upload. Select the file and click Open. Click Upload media. When the upload has completed, click Close window. Write in an Episode Title and Description and click Next step twice. Select Clean next to Filtering and click Next step. Click Post Episode. Larger files will take longer to upload.  This podcast will be seen as the first episode in your podcast series.
5. You will then see a couple of screens asking you about telling people about your new episode.  It’s probably best to click skip for them as you will tell people via your school etc.  If you keep getting windows asking you about secure and non secure items click yes to those to continue. 
6. Click My Podcast Page to display the page with your details and photo on and a list of your podcasts.  Click Play by the side of the podcast to listen to it.
Subscribing and submitting your podcast to iTunes

Once your episode is on your Podomatic webpage, you can subscribe to iTunes as this is a way to get to lots of people and young people are familiar with it.
1. Open your Podomatic page by typing in the link i.e. the name you chose followed by .podomatic.com.  Click on the Subscribe with iTunes button at the right further down which will open iTunes if installed (it’s free to install). Click Subscribe next to the podcast you want to subscribe to – your podcast should appear on this page.  This means that when you add a new episode in Podomatic it will automatically update iTunes with the podcast. Alternatively, if you have the latest version of Internet Explorer, click on the orange RSS icon on the right hand of your browser and copy the whole feed in the address bar. 
2. In iTunes, click on the Advanced Menu and select Subscribe to Podcast..., paste in the feed in the dialogue box that appears and click OK 

3. Click on the title of the podcast to listen to the episode 

4. In Google Reader, click Add a subscription, paste in the address and click Add 

5. Wait for the feed to load and click on the title of your post. A player should automatically appear allowing you to listen to the podcast. 
6. Another thing to do is register yourself as a podcaster on the iTunes site.  Back on the Podomatic page, click on the RSS Feed link just above the iTunes link and copy the link in the address bar.  Don’t worry about the technical content in the page itself.
7. Go to the iTunes page and click on the Music Store link on the left.

8. When the page has loaded, click on Podcasts on the left.

9. Scroll down and click Submit a Podcast (in the middle of the page).

10. Paste the RSS Feed in the dialogue box next to Podcast Feed URL. Press continue. 

11. You will need to create an iTunes account if you do not have one.  Sign in to iTunes and press Continue.

12. Choose a category and sub-category for your podcast. Click Submit and press Done. Your podcast series will appear in the iTunes Music Store in the next few days.  Pupils can then search for your podcast by putting in the title in the ‘search music store’ box at the top right of the music store window.
Morph your voice in Audacity
Did you know that by applying certain effects to your voice in Audacity, you can sound dramatically different and take on a character of your own.
To do this, first highlight your vocal track and then follow the instructions below to generate each effect:

1. If you'd like to sound like ... a robot 

· Click on the Effect Menu and then Delay ... 

· Change the Decay amount to 10 

· Change the Delay time to 0.009 

· Change the Number of echos to 30 

· Click OK 

· Click on the Effect Menu again 

· Click Repeat Delay 

· Repeat this 5 times or more if necessary

2. If you'd like to sound like ... a demonic spirit
· Click on the Edit Menu and then Duplicate 

· Highlight the second track 

· Click on the Effect Menu and then Change Pitch ... 

· Change the Semitone (half-steps) to -1 

· Click OK 

· Highlight the first track 

· Click on the Edit Menu and then Duplicate 

· Highlight the third track 

· Click on the Effect Menu and then Change Pitch ... 

· Change the Semitone (half-steps) to -5 

· Click OK 

· Click on the Effect Menu and then Bass Boost ... 

· Click OK 

· Drag the Gain slide on the left of the third track to +3DB 

· Highlight the second track 

· Click on the Effect Menu and then Echo ... 

· Change the Delay time (seconds) to 0.1 

· Change the Decay factor to 0.6 

· Click OK
3. If you'd like to sound like ... a chipmunk
· Click on the Effect Menu and then Change Pitch ... 

· Change the Percent Change to 100 

· Click OK
4. If you'd like to sound like ... a telephone operator
· Click on the Effect Menu and then High Pass Filter ... 

· Change the Cutoff frequency to 1015 

· Click OK 

· Click Repeat Delay 

· Repeat this 5 times or more if necessary 

· Click on the Effect Menu and then Amplify 

· Click OK
5. If you'd like to sound like ... you are in a concert hall
· Click on the Effect Menu and then GVerb 

· Change the Roomsize (m) to 40 

· Change the Reverb time (s) to 20 

· Change the Dry signal level (dB) to 0 

· Change the Early reflection level (dB) to -10 

· Change the Tail level to -30 

· Click OK
6. If you'd like to sound like ... you are talking on the radio
· Click on the Effect Menu and then Amplify 

· Click OK 

· Click on the Effect Menu and then FFT Filter ... 

· Click on the top 12dB line at the 5000 Hz point and then on the bottom 12dB line around 10000 Hz (this should create a diagonal line across the filter) 

· Click OK 

· Click on the Effect Menu and then High Pass Filter ... 

· Change the Cutoff Frequency to 2000 

· Click OK 

· Click on the Effect Menu and then FFT Filter ... 

· Click OK 

· Click on the Effect Menu and then High Pass Filter ... 

· Change the Cutoff Frequency to 2000 

· Click OK
7. If you'd like to sound like ... an alien
· Click on the Edit Menu and then Duplicate 

· Highlight the first track 

· Click on the Edit Menu and then Duplicate 

· Highlight the first track 

· Click on the Effect Menu and then Change Pitch ... 

· Change the Percent Change to 15 

· Click OK 

· Highlight the third track 

· Click on the Effect Menu and then Change Pitch ... 

· Change the Percent Change to -15 

· Click OK
8. If you'd like to sound like ... a Dalek
· Download the Killerringer plugin created by Toby Newman (http://www.asktoby.com)

· Right click the zip file and click Extract All ... 

· In the Extraction Wizard, click Next and Next 

· Make sure the box next to Show extracted files is ticked and click Finish 

· Double click the source folder and then the killerringer vst plugin folder 

· Right click the killerringer.dll file 

· Click the Start Menu and My Computer 

· Double click the C: Drive 

· Double click the Program Files folder 

· Double click the Audacity folder 

· Double click the Plug-Ins folder 

· Right click and click Paste 

· Download the VST Bridge plugin and paste the vst-bridge.dll file in the Plug-Ins folder following the same method as above 

· Launch Audacity 

· Record your voice and highlight the track 

· Click on the Effect Menu and then killerringer ... 

· Change the Root Pitch to 0.003 

· Change the Speed to 0.01 

· Change the Amount to 0.01 

· Click OK 

· Click on the Effect Menu and then Normalize ... 

· Click OK 

· Click on the Effect Menu and then Delay ... 

· Change the Decay Amount to 5 

· Change the Delay Time to 0.04 

· Change the Number of echos to 1 

· Click OK
9. If you'd like to sound like ... you are being censored
· Launch Audacity 

· Click on the Generate Menu and then Tone 

· Change the Waveform to Sine 

· Change the Frequency / Hz to 875.5 

· Change the Length (seconds) to 0.9 

· Click Generate Tone
Just imagine using these techniques to spice up your podcast role plays or transform a Voki. I'm sure the pupils would love it!

Thanks to swingsetbucket, Gundamsandzords, CompHelpKid, shadowmario777, PrGeProd, alihumza1995, Spindler2007, ImOnGoogle1 for the inspiration!

For links see: http://joedale.typepad.com/integrating_ict_into_the_/2008/09/morph-your-voic.html

Balance your podcasts with The Levelator


The Levelator is a cool tool which can improve the quality of your podcasts by automatically adjusting the sound levels of your recording. To do this, launch the application, drop your sound file on to it and the software does the rest. The file must be in a WAV or AIFF format though.

To export your file as WAV in Audacity, click on the File Menu and then select Export as WAV. Choose where to save the file and then drag it on to The Levelator. Once it's finished doing its business, a file with the same name, but ending with the word 'output' will appear next to the original. 

That done, import the file back into Audacity and export it as a mp3 file. Don't forget you'll need the LAME encoder to do this. 

e.g.

Before ...
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Afterwards ...
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Download The Levelator from http://www.conversationsnetwork.org/levelator/ and see link for more information: http://joedale.typepad.com/integrating_ict_into_the_/2008/02/the-levelator.html
Adding a Podcast Pickle player to your blog

Once you've gone through the training, worked out how to create a podcast and uploaded the results to a podcasting portal such as Podomatic, how do you make it as easy as possible for your pupils to access the recordings? Well you can promote the link to where your podcasts are stored by putting up posters around school, post the link on your blog or RSS feed so that they can subscribe to your podcast in iTunes or add a player to the sidebar of your blog, to let them play the podcasts there and then.

Here are the instructions you will need to add a Podcast Pickle player to your blog

1. On your Podomatic page, click on RSS Feed and copy the link in the address bar ending in xml e.g http://nodehillfrench.podomatic.com/rss2.xml 

2. Go to the Podcast Pickle site (http://www.podcastpickle.com/): 

3. Paste in the feed from your Podomatic podcast in the box next to Enter the url to your feed: 

4. Click on Color 1 and Color 2 to choose the colour of your player 

5. Click Get your player code 

6. Copy the code in the box. Copy and paste this code where you would like the player on your blog. This could be in a post or on the side
You can also add a single episode player to a blog post too. To do that you need to find the URL link for an individual file. In Podomatic, go to your podcast page and right click the Download link and in the menu that appears, select Copy Shortcut. Then go to the Podcast Pickle main page or Blogcastone and paste in the link. Copy and paste the embed code into the HTML section of your post. Alternatively you can upload your mp3 files to DivShare and copy the embed code from there.

For more information, see links: 

http://joedale.typepad.com/integrating_ict_into_the_/2008/04/playing-your-po.html

http://joedale.typepad.com/integrating_ict_into_the_/2008/12/creating-a-podcast-with-blogger.html

http://joedale.typepad.com/integrating_ict_into_the_/2009/06/uploading-mp3-files-to-blogger-or-wordpress.html 

